https://www.pluginvulnerabilities.com/2017/03/29/authenticated-document-modification-vulnerability-in-bp-group-documents/

One of the changelog entries for version 1.10 of the plugin BP Group Documents is “Security fixes “. Looking at the changes made in that version there is code added that checks if a user has permission to edit a document before allowing additional code to run. That seemed very similar to a change made in another BuddyPress plugin, BuddyPress Docs, that we detailed last week and

Powered by WPeMatico

Canadian Web Hosting [Ad]

Canadian Web Hosting [Ad]