https://www.pluginvulnerabilities.com/2017/07/19/reflected-cross-site-scripting-xss-vulnerability-in-contact-form-7-international-sms-integration/

Last month we were trying to get an idea of how effective it would be to try to proactively catch some vulnerabilities when changes are made to WordPress plugins that include those vulnerabilities. In doing one of the preliminary checks we came across a reflected cross-site scripting (XSS) vulnerability that exists in the plugin Contact Form 7 International Sms Integration.

Powered by WPeMatico

Canadian Web Hosting [Ad]

Canadian Web Hosting [Ad]