https://www.pluginvulnerabilities.com/2017/03/31/vulnerability-details-possible-remote-code-execution-rce-vulnerability-in-lightbox-wp/

One of the things we do to make sure our customers have the best data on vulnerabilities in WordPress plugins is to monitor hacking attempts on our websites. Through that we recently came across a request for a file, /wp-content/plugins/custom-lightbox/readme.txt, from the plugin Lightbox Wp. That plugin is no longer in the WordPress Plugin Directory, which could have been due to

Powered by WPeMatico

Canadian Web Hosting [Ad]

Canadian Web Hosting [Ad]