https://www.pluginvulnerabilities.com/2017/04/13/wpscan-vulnerability-database-incorrectly-identifying-some-bestwebsoft-plugins-as-being-vulnerable/

Earlier today we disclosed a reflected cross-site scripting (XSS) vulnerability we had found in numerous plugins by BestWebSoft after another security company that had independently found the same vulnerability disclosed it (the developer of the plugins was aware of it before either of us, but hadn’t fixed it in most of their plugins).

If we hadn’t already known about the vulnerability and

Powered by WPeMatico

Canadian Web Hosting [Ad]

Canadian Web Hosting [Ad]